Annonce

Réduire
Aucune annonce.

Problème "zéroing"

Réduire
X
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • #1

    Problème "zéroing"

    Bonsoir camarades de tranchées,

    Voila, j'ai un petit souci (en fait un gros^^). J'ai essayé de modifier les touches, redémarrer le jeu, bref pas mal de trucs. Je ne comprends pas, mais mon "zéroing" ne veux pas changer. Impossible d'augmenter ou diminuer ma hausse de combat.

    Quelqu'un aurait-il une idée, voir mieux, une solution?

    Cordialement,
    Tu veux un bonbon?

  • #2
    Et bien, comme on dit... "Traiter le mal par le mal"
    Je réinstalle le bordel!!! Je tiens au jus!!!!
    Tu veux un bonbon?

    Commentaire


    • #3
      Tiens-nous au courant.
      Et n'hésite pas à capter les off et sous-off de la section Arma III, faut bien qu'ils bossent !

      Commentaire


      • #4
        Cela dépend de quelle arme et quel optique est utilisé
        Tout n'est pas compatible pour faire du zeroing. Essaye avec une MXM/M14/Lynx et une lunette de type AMS/DMS/LPRS et dis moi si le problème persite

        Commentaire


        • Arti
          Arti commenté
          Modifier le commentaire
          Déjà fait, Crash. J'ai commencé une formation de base pour Lolo et on a donc commencé à appréhender le zeroing, avec le bon fusil et les bonnes lunettes. Mais le problème était bien plus global, Lolo : ta touche de lock AT/AA n'était pas non plus fonctionnelle alors qu'elle était bien set dans ta conf.
          Ce point est résolu ?

      • #5
        Oui, avec Arti j'avais commencé à appréhender quelques trucs sur arma mais les raccourcis pour le "zéroing et AT/AA" ne voulais pas fonctionner.

        Dernière modification par lolob3cn, 14 décembre 2015, 10h28.
        Tu veux un bonbon?

        Commentaire


        • #6
          Réinstallation faite, je teste sans mod pour voir. Le "zéroing" par défaut marche, je vais valider le AT/AA. Je tiens au jus!!!
          Tu veux un bonbon?

          Commentaire


          • #7
            Envoyé par lolob3cn Voir le message
            Réinstallation faite, je teste sans mod pour voir. Le "zéroing" par défaut marche, je vais valider le AT/AA. Je tiens au jus!!!
            Donc j'ai réinstaller les mods Task_Force, ACE et CBA_A3. J'ai testé, et il s'avère que c'est ACE qui pose problème pour mon "zéroing" et "AT/AA". Lorsque celui-ci est activé, ça ne marche pas^^!

            Par contre, une fois désactivé, sa fonctionne!

            Je précise que le test est fait avec le RV...
            Dernière modification par lolob3cn, 14 décembre 2015, 12h15.
            Tu veux un bonbon?

            Commentaire


            • #8
              Aťtention le verrouillage ACE est different avec le titan il faut passer en thermique zoomer sur la cible avec + du pav num et locker en laissant appuyer sur tab
              Le zeroing ne marche pas avec les optiques que je t'ai conseille ? Essaye d'ailleurs sans avoir l'oeil dans l'optique et tu devrais avoir une icone d'optique avec des graduations qui click

              Commentaire


              • #9
                Envoyé par Crashbacker Voir le message
                Aťtention le verrouillage ACE est different avec le titan il faut passer en thermique zoomer sur la cible avec + du pav num et locker en laissant appuyer sur tab
                Le zeroing ne marche pas avec les optiques que je t'ai conseille ? Essaye d'ailleurs sans avoir l'oeil dans l'optique et tu devrais avoir une icone d'optique avec des graduations qui click
                Et bien comme je le précisais, et après plusieurs essais, c'est bien ACE qui bloque pour le zéroing et le AT/AA. Je ne vois pas trop pourquoi. La seule explication qui me vient est mon installation du mod en lui-même. Pour autant, je n'ai à priori pas ce souci avec Task et CBA...

                Concernant ACE, j'ai trois fichiers dans le zip... J'ai essayé le premier dossier puis les deux autres en remplaçant les fichiers déjà existant... J'ai essayé aussi uniquement avec le premier fichier... Le problème persiste. Il y a forcément quelque chose que je ne fais pas correctement!

                Mais concernant le verrouillage ACE, c'est bien la touche "T" pour verrouiller? Concernant les optiques, comme précisé, les tests sont effectués sur l'entrainement virtuel... Concernant le premier fusil pas de réglage... pour les suivants, avec ACE, le zéroing ne fonctionne pas! Sans ACE, pas de souci pour celui-ci et le AT/AA..
                Tu veux un bonbon?

                Commentaire


                • #10
                  Non comme je l'ai marque il faut laisser appuye tab pour demarrer le verrouillage. A noter que les vehicules de l'arsenal ne sont pas lockables car ils n'ont pas de signature thermique. Il faut utiliser la fonction garage et sortir du vehicule du coup

                  Pour le zeroing cela attendra ce soir si tu es sur ts

                  Commentaire


                  • #11
                    Je serai connecté ce soir. Je continue à essayer! je vais voir sur des serveurs avec et sans ACE pour voir^^!
                    Dernière modification par lolob3cn, 14 décembre 2015, 17h01.
                    Tu veux un bonbon?

                    Commentaire

                    Chargement...
                    X