Annonce

Réduire
Aucune annonce.

Impossible d'afficher l'Overlay TS3 sur PS2

Réduire
X
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • #1

    Impossible d'afficher l'Overlay TS3 sur PS2

    Salut,

    Je viens de vous rejoindre donc je n'arrive pas encore a fixé un joueur sur chaque voix et TS ne m'aide pas.
    Je n'arrive pas a afficher l'overlays. J'ai installer le plugin sur le site officiel, je l'ai configuré, mais rien n'y fait, rien ne s'affiche.
    Avant ça marchait mais depuis une mise a jour TS ou PS2, je ne l'ai plus.
    Quelqu'un a -t'il le même problème ou connait-il la prcédure solutionner le problème ?

    Merci

  • #2
    Il ne faut pas mettre à jour le TS, le plugin proposé dans le tuto n'est pas compatible avec la dernière version si je me souviens bien (précisé dans le tuto)

    Commentaire


    • #3
      Pour info il y a une mise a jour du plugin (ts3_overlay-v3.8.23) qui est compatible avec la dernière version de TS.

      Commentaire


      • ColMout
        ColMout commenté
        Modifier le commentaire
        ah merci bien!

    • #4
      J'ai la version 3.8.23 et ça ne marche pas :/
      Pour ceux pour qui ça marche avec cette version, TS est en 32 ou 64 bits ?

      Commentaire


      • #5
        hello !
        Moi j'ai eu quelques soucis pour installer le plug-in, je n'avais pas installé TS sur le disque C et il n'arrivait pas à retrouver ses petits.... J'ai fini par réinstaller TS et miracle, ça a marché !
        Team speak version 3.0.14 et ovelay 3.8.23

        Commentaire


        • #6
          Client TS en 64bits pour ma part

          Commentaire


          • #7
            J'ai réinstallé, problème résolut
            Merci.

            TS était en 32 bit, PlanetSide 64, peut-être ça ...
            Puisqu'il me semble qu'avant PS2 était toujours en 32 bits, c'est avec leur mise a jour d'optimisation de perf qu'on est passé en x64 pour les archi le supportant il me semble.

            Commentaire


            • #8
              Rectification, ça ne marche qu'une fois sur 2 ><

              Commentaire


              • ColMout
                ColMout commenté
                Modifier le commentaire
                Alors faudrat démarrer 2 fois le TS a chaque coup!

              • Hexo
                Hexo commenté
                Modifier le commentaire
                Essaye de démarrer TS en mode "administrateur", cela pourrait régler le problème.

            • #9
              Hello, Pour ma part j'avais les même soucis, ça marchait une fois sur 10 ou encore moins. Après j'avais testé overwolf et ça n'a marché qu'un temps. Et depuis quelques semaines j'utilise https://projectkryptonite.com et ça marche au poil ! Il faut se faire un compte, télécharger un client et un plugin TS et installer les deux !

              Commentaire


              • cpcmcfly
                cpcmcfly commenté
                Modifier le commentaire
                C'est d'ailleurs développé par la même personne que l'overlay recommandé par les LSD nous avions rencontré des problèmes avec ce qui fait que nous n'avions pas sélectionné celui-ci (toujours en cours de dév au moment ou nous sommes passés sur TS). C'est bon à savoir si ça marche bien pour toi, nous étions en contact avec le développeur pendant un moment mais je ne sait pas ce qu'il en est en ce moment.

            • #10
              Sinon ya la solution simple : pas d'overlay mais deux écrans

              Commentaire

              Chargement...
              X