Annonce

Réduire
Aucune annonce.

Regroupement des bugs sur le site

Réduire
X
  • Filtre
  • Heure
  • Afficher
Tout nettoyer
nouveaux messages

  • #1

    Regroupement des bugs sur le site

    Bonjour, Vous l'avez remarquer les LSD se sont dotés d'un tout nouveau site tout beau tout propre. Malheureusement comme tout nouveau projet il subsiste encore quelques imperfections (surtout en informatique j'en sait quelque chose ^^). Le but de ce post est donc de regrouper en un seul endroit tout les bugs que les utilisateurs rencontrerons au fur et à mesure de leur découverte du site pour éviter d'avoir des doublons/post récurrents. Voici donc les premiers bug rencontrés :
    Désignation du bug Criticité Etat Commentaire
    L'encodage du message de validation du compte (après un clic sur le lien qui nous est envoyé par mail) est pété. Faible En cours
    La date du record d'utilisateurs sur le site ne marche pas :
    Le record de connectés est de 32, h:i A à m-d-Y.
    Faible En cours Bug également présent dans la shoutBox
    La balise BBCode [s] ne marche pas apparemment. Faible En cours
    Le texte dans le mode de recherche avancé de l'aide est assez illisible en blanc sur fond bleu très clair :Cliquez sur l'image pour la voir en taille réelle 

Nom : 		image recherche avancée aide sit lsd.jpg 
Affichages :	2 
Taille :		74,1 Ko 
ID : 			521 Faible En cours
    La shoutbox change de largeur et dépasse de la page lorsque l'on clic sur un texte que l'on a posté pour l'éditer Faible En cours
    Pas de correction orthographique sur la shoutbox sous chromium Faible En cours Pas reproduis sous chrome ni sous firefox. Et pas de correcteur orthographique dans cette sombre bouse qu'est IE :troll:
    On peut être flagués en idle alors même que l'on écrit dans la shoutbox. Faible En cours
    Le navigateur produit le son d'un nouveau message arrivé dans la shoutbox même quand il n'y a pas de nouveau message Faible En cours
    Pas de bouton pour marquer le canal comme lu dans le sous forum inscription. Faible En cours Moi je reproduit pas.
    L'actualisation du postcount de l'utilisateur le plus actif est bizarre, apparemment on ne voit que les postcount des utilisateurs actuellement connectés. Faible En cours Ces statistiques sont issue du cache long. Le phénomaine est amplifié car nous n'avons encore que peu de postes.
    Lors de la rédaction d'un message lorsque je souhaite modifier ce que j'ai écrit auparavant tout ce qui j'écrit est placé à la fin du message quelque soit l'endroit ou je place mon curseur. Cela arrive de façons aléatoire. Faible En cours
    Pas de notifications lors de la création d'une nouvelle discussion dans un groupe, même si on y est abonnés et qu'on en est membres. Moyenne En cours Apparemment le fait de créer une discussion dans un groupe n'abonne pas automatiquement tout ceux qui sont abonnés et/ou membres dudit groupe d'ou le manque de notifications.
    Impossible de supprimer les liens et les images d'un post. Faible En cours
    On accède aux blogs sans avoir besoin d'être enregistrés avec une mise en forme étrange. Moyenne Fermé Personnellement j'accède a la liste des blogs sans être connecté mais je ne peut pas accéder aux articles.
    C'est voulu. les blog sont visible par les non-inscrits (SEO quant tu nous tiends...)
    La shoutBox n'est pas visible lorsque l'on navigue dans les sous forums. Apparemment c'est voulu ce n'est donc pas un bug. Faible Fermé Apparemment c'est voulu ce n'est donc pas un bug.
    J'essaierais de mettre ce post à jours assez souvent pour qu'il puisse servir de référence pour ceux qui s'occupent de la maintenance du site.
    Dernière modification par cpcmcfly, 19 novembre 2013, 22h51.

  • #2
    Peit bug: J'ai créé un billet dans un blog et je n'arrive pas à le modifier.
    Je n'ai pas trouvé non plus comment rajouter un tag.

    Commentaire


    • Gastonard
      Gastonard commenté
      Modifier le commentaire
      Tu ne vois pas les liens en bas du poste ?

    • Doublebill
      Doublebill commenté
      Modifier le commentaire
      Si, mais ça m'envoie sur une page où je ne peux rien modifier

  • #3
    Sans avoir était accepter j'ai accès a http://www.scorpions-du-desert.com/sguncategorized

    Les blogs sont visible au non validé avec une mise en forme étrange car le lien est en direction de http://www.scorpions-du-desert.com/blogs qui est sans doute prévu pour un blog "officiel" mais dans le cas de multiple blogs c'est le bowdel, peut être voir pour remplacer par http://www.scorpions-du-desert.com/b...memberblog-tab

    Lors que l'on se sert de la fonction edit dans la tribune (double clic sur son message) la tribune devient plus large que la page

    Dans la tribune on ne peut pas corriger ses fautes avec le clic droit de Chromium (Chrome)

    On se fait flag comme idle quand l'on écrit ^^

    Mon navigateur fait des "ploc" ceux de la tribune http://www.scorpions-du-desert.com/c...sounds/pop.ogg sans qu'il y ai des nouveau message.

    Peut être du au fait que le son de:
    name="dbtech_vbshout_sound_shout"
    name="dbtech_vbshout_sound_invite"
    name="dbtech_vbshout_sound_pm"

    Sont les même, peut être vour pour ne jouer de son :
    -Soit en cas de hightlight @Mrponey
    -Soit tout les messages


    Sur la page http://www.scorpions-du-desert.com/f...ry/inscription je n'ai pas le marquer comme lu (il n'y a rien après filtre)

    Le postcount "Utilisateurs les plus actifs" s'actualise de façon étrange (il faut être connecté en même temps que la personne pour avoir son postcount)

    Le autosave marche bien <3

    Cliquer sur un lien son (ici http://www.scorpions-du-desert.com/c...sounds/pop.ogg ) depuis la création fait que le forum veut l'ouvrir et plante) (apres sa j'ai eu des bugs étrange lors de la rédaction du message.


    Ajout 13h20:

    Groupe reagi comme Blog, derniere activité et non liste des groupe
    Dernière modification par lielos, 20 novembre 2013, 09h30.

    Commentaire


    • Gastonard
      Gastonard commenté
      Modifier le commentaire
      Et celle du "pop.ogg" ??

    • lielos
      lielos commenté
      Modifier le commentaire
      En effet j'ai aussi chercher dans le code source, il me rend FOU !!! (╯°□°)╯︵ ┻━┻

    • cpcmcfly
      cpcmcfly commenté
      Modifier le commentaire
      Tu peut faire un petit effort sur l'orthographe? Parcque la certaines phrases je comprend même pas ce que tu veut dire...

  • #4
    Je me demande si les notifications d'abonnements fonctionnent correctement.

    Exemple :
    Je me suis abonné au groupe Star Citizen qu'a monté Bernard Tapin. Après mon abonnement, Bernard à créé une nouvelle discussion, mais je n'ai pas été notifié pour autant.

    Peut-être qu'il y a un délai avant notification?

    Mystère...

    Commentaire


    • #5
      J'ai remarqué les problème de notifications. Mais es-tu abonné au groupe ou juste membre ?

      Gastonard,
      Administrateur du site web.

      Commentaire


      • Braan
        Braan commenté
        Modifier le commentaire
        Les deux mon capitaine!

      • Gastonard
        Gastonard commenté
        Modifier le commentaire
        ok, donc à suivre aussi. Merci du retour !

      • Braan
        Braan commenté
        Modifier le commentaire
        En fait, je me suis rendu compte que quand une discussion était créée, tu n'es pas automatiquement abonné, même si t'es abonné et membre du groupe.
        C'est peut-être dans ce sens qu'il faudra creuser.

        PS : désolé pas trop le temps d'aider en ce moment, j'essaye de gérer IRL + PS2. Mais promis on se capte sur Mumble pour en rediscuter.
        De toute façon vous avez des propositions d'aide donc je ne me fais pas de soucis pour vous

    • #6
      A ajouter dans les bugs : Impossible de supprimer les liens ou images d'un post.

      Gastonard,
      Administrateur du site web.

      Commentaire


      • #7
        J'ai un autre bug qui apparement n'est pas signalé: lorsque je poste ou édite un message, quand j'appuie sur "Envoyer la réponse" il me propose de télécharger un fichier texte nommé default contenant {"nodeId":416}. La réponse est bien posté mais cela bloque le rechargement de la page.

        Je suis sous Opera 12.14 et ubuntu 12.04. J'essayerai ce soir avec Opera windows pour voir si cela fait la même chose.
        Vigor - Vanu for life - Pilote de Vindicator / Atlas

        Commentaire


        • #8
          J'ai peur que ce bug ne soit pas corrigé de suite... c'est une erreur dans la chaine user agent de Opera. A suivre aussi.

          Gastonard,
          Administrateur du site web.

          Commentaire


          • Vigor
            Vigor commenté
            Modifier le commentaire
            Ok je patienterai alors, en tout cas le site est beaucoup plus réactif que l'ancien. Bon boulot.

            Pour info je suis développeur de métier et j'ai un d'expérience dans le web donc si vous avez besoin d'un coup de main pour la partie technique n'hésitez pas à me contacter, ce sera avec plaisir que je donne un coup de main.

          • Gastonard
            Gastonard commenté
            Modifier le commentaire
            Avec grand plaisir Je t'invite à venir nous reparler de tout ça en direct sur mumble !

        • #9
          J'ai une question les commentaire qui ne sont pas possible partout c'est normal ?

          Commentaire


          • #10
            Les premier message de sujet ne sont pas "commentable" mais les réponses oui. En règle général, le premier post ne l'ai pas mais le reste oui.

            Gastonard,
            Administrateur du site web.

            Commentaire


            • #11
              Ce n'est pas un bug mais l'icone aller au dernier message est plutôt petite
              (ex ici http://www.scorpions-du-desert.com/f...naute/site-web )
              Apres je suis peut être le seul a trouver ça.

              Commentaire


              • #12
                Pas un bug, mais trop peu de threads par pages a mon gout.

                Commentaire


                • #13
                  Détail stupide mais qui me surprend, le titre de la page http://www.scorpions-du-desert.com/forums est "forums" le F minuscule me choque un peut.

                  Commentaire


                  • #14
                    Les gars les gars, ne nous égarons pas. Ici c'est pour les bugs ou anomalies constatés.

                    Pour les considérations plus pratiques, esthétiques ou idées d'améliorations, n'hésitez pas à ouvrir un poste dédié afin de centraliser comme celui-ci.

                    Commentaire


                    • #15
                      Premier post mis à jours ;-)

                      Dite moi si j'ai oublié des choses.

                      Commentaire

                      Chargement...
                      X